当前在线人数8552
首页 - 分类讨论区 - 电脑网络 - 窗口里的风景版 -阅读文章
未名交友
[更多]
[更多]
文章阅读:Re: can not run ASP by IIS 5.1 in WIN XP (转载)
[同主题阅读] [版面: 窗口里的风景] [作者:yiyayiyayo] , 2007年03月13日21:44:03
yiyayiyayo
进入未名形象秀
我的博客
[上篇] [下篇] [同主题上篇] [同主题下篇]

发信人: yiyayiyayo (Mera naam Itiaan hai), 信区: DotNet
标  题: Re: can not run ASP by IIS 5.1 in WIN XP (转载)
发信站: BBS 未名空间站 (Tue Mar 13 21:44:03 2007)

OK, I've read a little bit of this thread.

We had the same problem last summer, when we installed .net 2.0.  Our web
application was written years ago in classic asp (which is lousy, and I have
to comb through it once in a while to debug problems, pain in the butt).

All of a sudden, all asp pages stopped working, but aspx pages worked fine.

My colleague John Doe spent a few days shooting this problem, and finally
solved the problem by following this technical article:

http://support.microsoft.com/kb/812614/

Here is his email which he sent to our team after the trouble was resolved.
I hope that this will be helpful to you.

Subject: ASP now works on MARIANA
John Doe <[email protected]> Mon, Jun 5, 2006 at 10:35 AM
To: DS-SUPPORT <[email protected]>
Cc: "Zhang, San, Jr" <[email protected]>

I was rechecking the permissions and they all made sense according
to a Microsoft bulletin (http://support.microsoft.com/kb/812614/),
except that the bulletin does not mention that the users
IUSR_MARIANA and IWAM_MARIANA need to be in the Users group. 
I just added them and it now works.

San:  Does adding these two users to the Users group add a security hole? 
If it does, I can go through to the directories that require it and add the
2 Users accounts manually.  Let me know.

John
---

※ 修改:·yiyayiyayo 於 Mar 13 21:47:14 2007 修改本文·[FROM: 128.174.]
※ 来源:·BBS 未名空间站 http://mitbbs.com·[FROM: 128.174.]

[上篇] [下篇] [同主题上篇] [同主题下篇]
[转寄] [转贴] [回信给作者] [修改文章] [删除文章] [同主题阅读] [从此处展开] [返回版面] [快速返回] [收藏] [举报]
 
回复文章
标题:
内 容:

未名交友
将您的链接放在这儿

友情链接


 

Site Map - Contact Us - Terms and Conditions - Privacy Policy

版权所有,未名空间(mitbbs.com),since 1996